« A few days left for t… | Home | Tomorrow REAL Studio … »

REAL Studio 2010r4 and plugin compatibility


From time to time, we update our version compatibility table.

So you need 10.4 plugins if you want to use:

* Cocoa target
* Console targets with pictures
* REAL Studio Web Studio

So if you are using REAL Studio 2010r3, we recommend to upgrade to current plugins to keep you away from some trouble.
For example we recently discovered, that plugin version 8.2 to 9.2 are not compatible to REAL Studio 2010r4 beta versions.
05 10 10 - 22:28
No comments

  
Remember personal info?

Emoticons / Textile


Notify:
Hide email:

Small print: All html tags except <b> and <i> will be removed from your comment. You can make links by just typing the url or mail-address.