« User Group in Seattle… | Home | Updates »

License keys and plugin versions


Depending on which plugins you use to compile your app, you are either using version 2.5 or version 3 of DynaPDF. Some people already have serial numbers for both versions. So if you do registrations in a module, you may want to check the version constant for which license key you need to use:

if pdf.kDYNAPDF_VERSIONSTRING<"3" then
  // DynaPDF 2.5
  pdf.SetLicenseKey "xxx"
else
  // DynaPDF 3.0
  pdf.SetLicenseKey "yyy"
end if

PS: If you have a DynaPDF 2.x license and you like to upgrade, please contact us.
05 04 11 - 14:23
No comments

  
Remember personal info?

Emoticons / Textile


Notify:
Hide email:

Small print: All html tags except <b> and <i> will be removed from your comment. You can make links by just typing the url or mail-address.